
1 
 

 

 

Microsoft Outlook 2010 – What’s New! 
 

A New Interface!   

 
Microsoft Outlook 2010 has new features to help you organize your emails more effectively. The new 
conversation feature enables you to organize email threads as conversations. Use the new ribbon for 
better search, and customized quicksteps.  
 

 
Navigation Pane  
Enables you to select different Outlook options.  The top of the navigation pane shows your favorite 
folders (if turned on),  the center shows all of your available folders and the bottom area allows you to 
choose between accessing your mail, calendar, contacts, etc. 
 
Message list (Inbox)  
Lists the e-mail messages you receive.  You can re-arrange the view of your inbox according to your 
preference. 
 
To Do Bar   

Helps you track upcoming appointments, meetings, and tasks.  It’s like a one stop shop of what you have 

going on for that day. 
 
Reading Pane   
Quick view of your messages.  The reading pane shows your messages without actually opening it. 
 
People Pane (Outlook Social Connector) 
A new area in Outlook where you view and access information that the Outlook Social Connector.  Any 
social media information will be listed for the person sending the current message. 
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The Ribbon 

The Ribbon replaces the traditional menu bars and toolbars that were in previous versions of Outlook 
and is made up of a series of tabs that group related commands together.  Each component of Outlook 
(email, calendar, contacts) has its own ribbon, with buttons and commands specific to that function.  

 

Quick Access Toolbar 

The Quick Access Toolbar is located above the Ribbon, on the upper left hand corner of the screen.  You 
can also add (customize) additional icons to the Quick Access toolbar (QAT).  The QAT allows you to 
quickly get to the commands you use the most. 

 

To customize:  

Click the small downward arrow located to the right of the Quick Access Toolbar.  

The Customize Quick access Toolbar menu will appear. Click a command to select 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

Note:  If you don’t like the default location of the QAT.  You can move it below the ribbon by clicking the 
small downward arrow and selecting move below ribbon 

Quick Access Toolbar (QAT) – Default location above ribbon 

Quick Access Toolbar (QAT) – Moved below the ribbon 
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Backstage View 

Backstage View replaces the traditional file menu – The backstage provides a “one-stop” shop with 
managing your document. Many settings that are not directly related to creating or managing account 
items and or printing are now located in the Backstage View.   Click the File tab to access backstage 
View 

 

 

 

 

 

 

 

 

 

Info – Contains the print command, as well as print preview (Note: Print and Print Preview are now 
combined.  Once you click print the document is automatically previewed) along with other commands 
and settings. 

 

 

 

 

 

 

 

 

 

  

  

 

 

 

 

 

 

Change Color Scheme 

The default color scheme of Microsoft Office 2010 is silver.  Two 
additional color schemes are available - black and blue.  

 
To change:  

1. Click the File tab. 

2. Click Options. 

3. Under User Interface options, in the Color scheme list, click Blue, 
Silver, or Black  

 

1. Click the File tab 
located on the 
ribbon 

The following items are maintained in 
the info tab: 

 Change Account Settings 

 Send Automatic Replies 

 Clean up your Mailbox 

 Manage Rules and Alerts 

Note: If you change the color scheme in Outlook the color will apply to all of 
your other Microsoft Office 2010 programs.   
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Creating Signatures in 2010 

To create electronic signatures to automatically attach to your email messages 

1. Click on the File tab to access Backstage View 
2. Click on the Options link 
3. Click the Mail option 
4. Click on the Signatures button  
5. Click New and follow prompts to create your 

signature. 
6. Click new messages so that your signature can go 

out with every new email message. 

7. Click Replies/forwards if you want your signature 
to be included when replying or forwarding an 
email message. 
 

See your Schedule When Accepting a Meeting 

When you get a meeting invite, Outlook now 
displays your schedule right in the inbox, so you 
can not only see if you’re available, but what 
meetings you might have on either side of the 
invite. You can deal meeting requests without ever 

leaving the inbox to look at your calendar 

 

 

 

 

 

 

 

Respond to an Email with a Meeting Request 

When you receive an email message, you can respond with a meeting requesting by clicking a button. 

1. With the email message selected.  2. Click the Meeting button on the ribbon, 
and 3. Outlook creates a meeting with all the people listed in the message.  The 
body of the email is automatically placed in the meeting notes for you.  

 

 

 

 

 

 

 

 

 

 

 

 

1. With the meeting request 
message selected above in 
the inbox 
 
2. A snapshot of your 
schedule is listed below in 
the reading pane 

1 

2 

Meeting request generated 
with original email content 

1 

2 

3 
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Quick Steps  

To immediately organize and or file away your email messages as soon as you get them with one click. 
Quick Steps enables you to automate multi-stepped tasks you use most often, such as moving an email 
to a specific folder, sending an email to all of the members in your team, and or moving a message after 
replying to it with a meeting request, with a single click of a button. 
 
Outlook includes a few preset predefined Quick Step buttons to get you started.  You can modify the 
existing quick steps and or delete the ones that are not useful. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To configure or change existing Quick Steps, do the following: 

1. While in Mail, on the Home tab, in the Quick Steps group, click the More arrow at the side of 
the Quick Steps box, and then click Manage Quick Steps. 

2. In the Quick Step box, click the Quick Step that you want to change, and then click Edit. 
3. Under Actions, change or add the actions that you want this Quick Step to do.  
4. If you want to change the icon for a Quick Step, click an icon next to the Name box, click an icon, 

and then click OK. 
 
Create a Quick Step 

1. In Mail, on the Home tab, in the Quick Steps group, in the Quick Steps gallery, click the Create 
New Quick Step. 

2. Click an action type from the list or click Custom. 
3. In the Name box, type a name for the new Quick Step.  
4. Click the icon button next to the Name box, click an icon, and then click OK. 
5. Under Actions, choose an action that you want the Quick Step to do. Click Add Action for any 

additional actions. 
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Conversation View 

Conversation View groups related messages together and 
displays them under a single thread.  Conversation view 
makes it easy for you to categorize, remove, or clean up 
messages in a thread.  

 

Conversations provide a visual relationship between 
messages, including any responses and related messages 
from other folders. 

 

When Conversations is turned on, messages that share the 
same subject appear as Conversations that can be viewed 
expanded or collapsed 

 

 
1. Any Conversation that includes unread messages has a bold subject and the count of the unread 
messages appears adjacent to the subject.  2. When you click the arrow   to expand the Conversation, 
any unread message has a bold heading.  3. When a message gets two or more responses, the 
Conversation can split into multiple related but separate Conversations. The latest message in each split 
appears when you click on the Conversation.  

 
Turn on Conversation View 

1. On the View tab, in the Conversations group, select or clear 
the Show as Conversations check box 

2.   Click All Folders or This folder 

 

 

There are several ways to organize a conversation after reading it: 

 

Ignore – If an email conversation 
is no longer relevant to you, and 
instead of replying to others 
telling them to stop including you, 
you can prevent additional 
responses from appearing in your 
inbox by clicking the ignore button 
on the ribbon.   

 

The ignore command moves the 
whole conversation and any future 
messages about that conversation to 
the deleted items folder. 

 

Clean up Conversation – The Clean Up button moves older, redundant 
messages in the conversation to the Deleted Items folder but keeps the 
most recent message.  Instead of reading each message, cleanup will 
keep only the most recent message that includes the entire conversation 
and delete everything else. 

1 

2 

3 
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Create Calendar Groups 

The Group Calendar is an effective way to organize a project and or team by keeping track of everyone’s 
schedules or use it to quickly see the combined calendars of people you frequently work with at a 
glance. You can also add a conference rooms to your calendar group. 

 

 

 

 

 

 

 

 

 

 

 

 

To create a Calendar Group: 

There are several ways to create a calendar group.  One way is to: 

1. In Calendar view, on the Home tab, in the Manage Calendars group, click Calendar Groups, and 
then click Create New Calendar Group. 

2. Type a name for the new calendar group, and then click OK. 

3. Under Address Book, choose the Address Book or Contact list from which you want to pick 
members of your group and or conference room. 

4. Browse for names or type them in the Search box, click the name that you want and then click 
Group Members. Repeat this step for each calendar that you want to include in the group, and 
then click OK.  

5. Once created the calendar group will show up in the Navigation Pane. 

 

 

 

 

 

To Delete a calendar group 

 In the Navigation Pane, right-click the calendar group that 
you want to delete, and then click Delete Group. 

 

 

 

 

 

 

 

 



8 
 

Schedule View 

Quickly see multiple calendars in a horizontal view.   

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Change the background color of the Calendar 

Change the background color 

1. On the View tab, in the Color group, click Color 

2. Click the color that you want. 

 

To change the default background color for all calendars: 

1. Click the File tab 

2. Click Options 

3. Click Calendar 

4. Under Display Options, click Default calendar color, click the color you want, and then select 
the Use this color on all calendars check box 

 

Add Holidays to the Outlook Calendar 

Outlook can automatically add holidays to your 
Outlook calendar, and you can choose the country or 
countries from which to add holidays 

 

 

 

 

 

 

 

 

 

1. Click the File tab 

2. Click Options 

3. Click Calendar. 

4. Under Calendar options, click Add 
Holidays. 

5. Select the country or countries of 
your choice 

6. Click ok to Close the Calendar options 
and Outlook options dialog box 
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Add week numbers to the Calendar 

Week numbers (1-52) can be added and they will be displayed in Month view in the Date Navigator 
pane. 

 

 

 

 

 

 

 

 

 

 

 

 

 

To Add Week Numbers  

To turn on or off the week numbers, do the following: 

1. Click the File tab 

2. Click Calendar 

3. Under Display options, select or clear the Show week numbers in the month view and in the 
Date Navigator check box 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Without week numbers With week numbers 
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Insert Screen Shot or Screen Clippings 

Outlook provides an option to insert screen captures into an email message by selecting Screenshot 
from the Insert tab.  After selecting the screenshot button, snapshots of your open windows are 
displayed. You can then click on an image to insert the entire window into your email message (or you 
can click Screen Clipping, by dragging the mouse to select the screen area that you want to clip and it 
will be automatically pasted into your email message.  

 

To Insert a Screen Clipping into your Email Message: 

1. From the mail tab, Click the New Email Button  
2. Click the Insert Tab on the ribbon (Then click in the body of the message) 
3. Click the Screenshot button 
4. A list of available windows will populate to insert an entire window and or a screen clipping 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Inactive 

 
Active 

Note: The screenshot 
option is not available 
(grayed out) until you 
click in the body of the 
message. 

Note: Once you click in 
the body of your 
message, she screenshot 
button will become 
active. 

1 

2 

3 

4 

5 
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5. Select a window ( I selected the first window) 
6. The picture will automatically populate into the body of the email message ( you may have to 

resize picture) 
 

To insert a screen clipping ( follow steps 1-3) 

7. Click screen clipping  
8. The dialog box will minimize, an opaque (frosted) window will appear. When the pointer 

becomes a cross, click and drag your mouse around the area you want to capture. 
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Note: If you have multiple windows open, select the 
window you want to clip before clicking screen clipping. 
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